Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: Tyler Date: Jun 30, 2003 11:54am
Forum: etree Subject: LMA search function funky?

Just now (6:54pm mon PST) i did a search for "Jason Mraz" in the search box in the LMA, and got back 0 results. Searching again for "Jack Johnson" i got 0 results. In the past this has brought up all instances of that name in the LMA. is something off? just thought i'd bring it to the attention of the admins. Would this be better suited for a 'bug report' on the 'To do list' link?

Reply to this post
Reply [edit]

Poster: Jonathan Aizen Date: Jun 30, 2003 1:30pm
Forum: etree Subject: Re: LMA search function funky?

thanks again. i think i've fixed it. if you can test it a bit, i'd really appreciate it - i don't have a QA team behind me so your help is extremely appreciated.

the bug was connected to the fact that batting averages have been altered to accommodate the new audio section (coming this week)

jon

Reply to this post
Reply [edit]

Poster: Tyler Date: Jun 30, 2003 2:19pm
Forum: etree Subject: Re: LMA search function funky?

QA / QC finished. All looks good. Searched with multiple names, and all came up clean. good work Jon! Hmm, new audio section eh? :) can't wait to see what suprises you guys pull out for the Audio section. i think i have an idea, but i'll wait and see.

Reply to this post
Reply [edit]

Poster: whitenite Date: Mar 25, 2004 9:49pm
Forum: etree Subject: Re: LMA search function funky?

It seems like hit or miss regarding searching for artists; e.g. I search for "mule" and get results for Leftover Salmon or nothing even close to the search criteria. Other times it returns the desired results, but very inconsistent.

Reply to this post
Reply [edit]

Poster: Jonathan Aizen Date: Jun 30, 2003 1:19pm
Forum: etree Subject: Re: LMA search function funky?

no this is best brought up here because it demands more immediate attention. i updated the search engine page today, so i will have to QA it now. thanks for reporting

jon